Jump to content
madmatt01

another little purchase..

Recommended Posts

Matt, you can get a rebuilt kit from the States. Bolens1000 (Brian) supplies the necessary parts. He's on GTT. 

 

Tell him him you got a Bolens 853 and give him your B&S engine number for ID  plus photos of your carb to ensure you get the right kit.  

 

I have posted the link below

 

https://bolenspartsandsupplies.com/

Share this post


Link to post
Share on other sites

Been looking into kits and carbs... the prices seem the same so think we're going to buy a complete new carb. 

 

Couple off other bits I need are the engine breather to carb and also a new air filter. From what I can see prices are cheap, just import taxes e.t.c worry me... do you think it would be much? 

 

Matt

 

Share this post


Link to post
Share on other sites

:blink: oh wow ok! I have found a UK seller for a brand new carb so going to go for that. 

Air filter - think I'm going to get a foam pit bike oke to replace original for now.

and il look into repairing the breather pipe 

 

Cheers 

Share this post


Link to post
Share on other sites

So began fitting the new carb tonight... fitted up fine and exact replica off original... my problem lies with the linkages. I can't remember how they go back and I never took any photos! 

 

Can anyone help??

 

There's the one bar that goes from the throttle butterfly but I can't remember where this fits on the throttle assembly .... arrghhhh.... plus the rest :blink:

20160728_201920.jpg

20160728_201925.jpg

20160728_201929.jpg

Share this post


Link to post
Share on other sites

I can only seem to get the throttle to work backwards no matter how many different ways I connect it up. 

Really confused me and no matter how much I look at it just can't sus it 

Share this post


Link to post
Share on other sites

Might be worth posting up a video to see and hear the issues. Hopefully someone here might be able to point you in the right direction. Also post it on GTT as well. Good luck.

Share this post


Link to post
Share on other sites

Feels good to be back... 

Been so busy with the kids haven't had time to think. 

 

I left the old man playing with the bolens today and he got it running! He has connected up the throttle directly some how. 

 

He hasn't connected the 'govener arm??' As couldn't work out what it did? 

 

Anyway... there's a couple more videos on my youtube that he sent me !

 

Matt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Premium Theme Designed By IBTheme.com

×