Jump to content

Steve2018

Members
  • Content Count

    24
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Steve2018

  1. Steve2018

    westwood lawnbug!!

    Nice i need one of these :-) what sort of price do they sell for?
  2. Steve2018

    Put engine back into ride on but wont start now

    Thanks sorted it out, i think the wiring going from the governor to the ignition area wasnt making proper contact, re done that and fired up now Thanks
  3. Put my briggs stratton 8hp engine back into my lawnflite 504 and now it wont start :-( don't seem to have spark, it turns over ok but think i have connected a wire wrong somewhere. Where should the engine kill wire go? Is that the yellow one? Thanks
  4. The manual lists both but says to use the resistor type due to some states having different laws (guessing this is just aimed at the US market) Would there be any difference in fitting the resistor type over the non resistor as that seems more readily available in the stores Currently the previous owner had a NGK BPMR6A fitted but the manual says to use a Champion J19LM or a NGK B2LM Its for a Lawnflite 504 ride on with a 8hp briggs and stratton engine Thanks
  5. Hi, im trying to remove the main engine pulley shaft as its broken but I cant get it off, its been on for 25 odd years so seems stuck in place. I have the engine out but just cant get it off :-( any tips? I could cut it off but wanted to try and save it if possible to take to a fabricator to see if it could be welded back together. My other idea if i cant get it off was this that i drew while at work do you think this will work? Or instead of that bolt going through the side, a better idea maybe is to get a longer main shaft bolt and washer to hold it all together? Forgot to mention the pipe i have to slot in is a nice tight fit
  6. Steve2018

    Removing a stuck main engine pulley shaft

    Yea i removed that bolt, tried a puller on it but it just seems to bend the pulley thats still attached. Heres a pic thanks
  7. Steve2018

    Removing a stuck main engine pulley shaft

    Hi, its a Lawnflite 504 with a briggs and stratton 8hp engine Thanks
  8. Im looking for a supplier that can supply me part number 756-0391 which is a shaft that goes on the engine with the drive and cutter pulley wheels on as mines snapped :-( Its for a Lawnflite 504 if anyone knows someone breaking one :-) Thanks
  9. Steve2018

    MTD Lawnflite parts suppliers or breakers

    Thanks tried him but non sadly :-( Think i will take it to a fabricator to see if they can weld it back on as £100+ is close to what i paid for the full machine lol Hard part looks like getting the shaft off...... Thanks
  10. Steve2018

    Engine only running on choke

    I have a mower with a 8hp briggs and stratton engine but it only seems to run on choke and when running the revs rise and fall like it goes RReerrrrRRerrrRRerrrRRerrrr So far I have tried new air filter, new fuel, new oil breather tube and new plug gapped correctly. I fitted a clear fuel filter from eurocarparts as well to make sure fuel going in was clean but there only seems to be a dribble of fuel in it, hardly any at all.... Any help would be great Thanks
  11. Steve2018

    Engine only running on choke

    I will try get it to a machine / fabricator shop and see if they can repair it and balance it.... If I can get the shaft off the engine....
  12. Steve2018

    Engine only running on choke

    Hi, heres a image, its snapped where it meets the shaft :-( Thanks
  13. Steve2018

    Engine only running on choke

    Got it running and cutting great and then snap, the metal drive pulley snapped clean off the shaft going to the engine!!!! Could this be welded back onto the shaft or will that off balance it? Thanks
  14. Steve2018

    Engine only running on choke

    Hi, i posted 191707 6030-01 as the code. Thanks
  15. Steve2018

    Engine only running on choke

    Yea, that's what i was thinking, burning oil Will get a one ordered, but £10 for a spring!! How can you adjust the max revs? Would that be by the govenor adjuster part? Thanks
  16. Steve2018

    Engine only running on choke

    The smoke at max revs is more grey / blueish looking but back it off a notch and theres no smoke Just noticed The govenor link spring that goes over the throttle arm has snapped :-( Is the spring an import part?
  17. Steve2018

    Engine only running on choke

    Thanks found this one on Amazon https://www.amazon.co.uk/Digital-Tachometer-Small-Engine-Non-contact/dp/B00HWLTW90/ref=sr_1_1?rps=1&ie=UTF8&qid=1527962133&sr=8-1&keywords=Laser+tachometer&refinements=p_76%3A419158031 Set it to a idle RPM that sounds like my push lawnmower for now. Only thing ive noticed is at full throttle it sort of sputters and puffs smoke out the exhaust, but knock the throttle back a notch or two its fine. But Maybe the missing carb gasket could be the problem for that...
  18. Steve2018

    Engine only running on choke

    191707 6030-01 is the code I had a look today at it, looked at my eurocarparts clear filter and its already got dirt floating in it so decided to blow down the pipe, there was some resistance then no resistance so put the pipe back to the carb and the filter filled right up which looked like a highly improved flow started it and again revs hunting up and down :-( Next step I removed the carb and found - 1 - No gasket between the carb and head so just metal on metal.. 2 - big hole in the exhaust silencer (but guessing this would be just a noise issue and why its so loud rather than causing a running problem..) 3 - Probably the main cause of the complete problem, the High speed needle valve on the bottom of the carb was fully in!! Took it apart anyway while it was off and cleaned it out, some dirt but less than I thought Put it back together, set needle to 1.5 turns and idle needle to 1 turn and started it and it now runs without the choke, increased the revs but then it started bogging down and firing black smoke out (guessing too rich) so turned high speed needle in 1/4 turn and now revs to full revs but some blueish looking smoke starts to appear at full revs It says to set the idle RPM to 1750 rpm, how do you know when its at 1750rpm? Do you need a special tool for that? Thanks again Just waiting for the carb gasket to arrive as well..
  19. Steve2018

    Engine only running on choke

    Thanks going to have a look on saturday when i have all day to mess around with it without rushing around Should I order any new carb gaskets / seals or just have a go cleaning and refitting it all first? Thanks
  20. Steve2018

    Engine only running on choke

    Checked the flow this morning, pulled the fuel pipe off the carb and the fuel came running into the filter and out. Was going to blow down it but didnt want the taste of petrol before work lol.... Yea I think I will remove the filter and run without one until I get it running then fit the red briggs and stratton filter Thanks
  21. Steve2018

    Engine only running on choke

    Yea thats first on the todo list before anything else just need to get time to look at it again. I thought even if the fuel filter was for a car then it still would have filled with fuel when left sitting for a few days.... But nothing, its fully empty now the filter after running it when I checked before going to work Thanks
  22. Steve2018

    Engine only running on choke

    Is it ok to use brake cleaner or is carb cleaner needed?
  23. Steve2018

    Engine only running on choke

    Thanks i will check the tank, i thought maybe rust but the tank is plastic but you never know what's got in there over the years Yea stripping the carb was suggested by the previous owner. He said it stood outside over the winter then started doing it when he went to use it again. Will check the carb after the tank. Thanks Just noticed in the manual it lists 2 fuel filters. One type for engines with a fuel pump and one for engines without a pump... I think i have fitted a filter designed for engines with fuel pumps by using an automotive filter...
  24. Steve2018

    Resistor spark plug or non resistor?

    Thanks all I went with the Resistor type NGK resistor gapped to 0.76mm as it was the easiest one to get hold of Just need to stick my new filter on (the one on now is falling to bits) new breather tube on (a mouse chewed through the one on the engine) and new oil breather gasket
×