Jump to content

nylyon

Administrators
  • Content Count

    620
  • Joined

  • Last visited

  • Days Won

    9
Everything posted by nylyon
 
 
  1. Thank you all, I always feel extra special with long distance birthday wishes!
  2. Like Santa, it all works with cookies. Remaining "logged in" updates the cookie on your machine to indicate you are logged into the site. The forum itself has session data, but not whether or not you are logged in. Clearing cookies, history and website data will usually fix most any issue with accessing the forum because of this.
  3. The name that shows up on the login screen is provided by your browser, not the forum software, you can try to clear cookies and cache and logon data to resolve that.
  4. When that happens again to you, please do as above I need help identifying the issue.
  5. Alain, send me the most recent password you set your account to admin@wheelhorseforum.com then to log in. If you are not able to get in, DO NOT reset your password, send me another email again admin@wheelhorseforum.com and I will try to log in with that password. If that doesn't work for me, I will reset your password to that password and we try again. I have never seen this issue before, so it's all new to me. Sorry you're frustrated, but to get you sorted may take a couple iterations, but it will get fixed if you decide to stick with it for a little bit.
  6. My Old Machine is still independently owned and operated. This is a great reason to support the independent forums, they are not free to operate and at times those companies do inquire about the purchase.... got to admit it’s tempting sometimes....
  7. There is a limit for the total size your attachments can be. For non-supporters this number is a total of 16MB for all your attachments. Supporters do not have a limit! The reason we place a limit on the attachment total size is because we are a member supported community. The resources to keep this forum running are not free and to pay our bills we rely on supporters. If we provided unlimited service to everyone, there is no incentive to support the forum and RedSquare would cease to exist which would be a loss for anyone who owns a Wheel Horse. To get around this limitation you may (in order of preference) Become a supporter | Supporters have UNLIMITED attachment space Use your gallery | each member gets "extra" picture posting by the use of your photo gallery Host your pictures on a free site such as PhotoBucket (edit: do NOT use PhotoBucket, they charge for 3rd party hosting) | the disadvantage is if you move or remove your picture in that service, it leaves a broken image on the forum. Remove your attachments in your attachment screen | removing your pictures leaves a hole in the post which they are contained in which in most cases ruins the intent of that post. This is handy however if you accidentally uploaded a picture which can be removed with no consequence.
  8. It's a new feature that I'm experimenting with where we can build clubs, like n RS where they have the 520 club and such. Figured I would try it here and the O&R seemed logical to me. other than that not 100% sure what to do with it... 😎
  9. I've just applied an update, let me know if the issue still exists. If it does, if you're able to tell me more about what you are seeing (like a screen capture) and what device(s) this is happening on.
  10. Thank you for the birthday wishes. It was a great day, my middle daughter taking me to a lovely lunch, then all of us to a nice dinner, prime rib, baked potato and a Fosters oil can!
  11. You should download the manual and parts list from RedSquare http://www.wheelhorseforum.com/files/category/9-1973-1977/ There's also a file just on belts and lubrication: http://www.wheelhorseforum.com/files/file/209-chart-belts-blades-lubrication-82-pages-492-0392pdf/
  12. Happy Valentines Day Old Machine Lovers. Pink may not be your thing, and this theme won't be here too long, if you wish it gone sooner, at the bottom left of each page is a Change Theme link, click and select "Cambridge 3.4.6" and you'll get Mom's old theme back.
  13. Haha... well... yes, and trying to get things quasi stable before I have to leave for half of the day.
  14. Still running, but I opened it up. Probably going to regret it
  15. This is why I like you guys, thank you!
  16. Ok, so let's vote. Here's what's not working: Some posts haven't been rebuilt, this means some pictures won't display in a post when you access it. Search rebuild hasn't even started, so no search at all, well anything new will be searchable, just the old stuff until the search rebuilds. That's really about it. I'm probably not going to stay up to wait for this thing to finish, and aside from what was mentioned, it's a working forum. Oh, and I am having difficulties installing the shout box.
  17. Things are going well, just slow! I highly doubt it'll be 10:00 either. I suppose that I could allow everyone back on, BUT there's so much that's not right until these things get completed.
  18. I am moving the time to 10:00pm. The post processing is moving very slowly. I guess I made my test machine a little stronger than the production machine?
  19. Post processing still going, unfortunately it went faster on the test machine, I was hoping for the opposite.
  20. Upgrade is complete, post processing running. This is the longest step all we can do is wait Stepping out for a few.... see ya soon!
 
×
×
  • Create New...